Thread: Controlling Exterior Fan via GPU Tweak II issue

Thread: Controlling Exterior Fan via GPU Tweak II issue

Thread Tools

Managing External Fan via GPU Tweak II problem

We bought an fan that is extraNoctua NF-A14 PWN) to aid cool my Rog Strix 1080ti OC GPU as this card has 2 fan connectors permitting to manage the fan predicated on GPU temps via GPU Tweak II (i will be utilizing variation 1.9.4.4). Nonetheless i will be having some difficulties with the Tweak II computer software correctly managing this fan upon Windows start-up.

The fan is identified by Tweak II when I have actually a “External Fan” slider to manage the fan rate portion. We created a brand new primary Profile and in this Profile, We set custom fan rate curves for both my GPU fans and External fan and applied/saved changes (We have my outside fan operating at 50% from 1C to 50C, then increasing a while later). Both the GPU fans and also the outside fan work as meant, after the customized fan speed bend that i’ve set. We went into Tweak II settings and applied the following settings: immediately begin Tweak II on Windows start-up, Minimize Tweak II whenever it begins, thereby applying settings every time Tweak II begins. I would like GPU Tweak II to manage both my GPU fans and my outside fan predicated on the custom fan rate curves immediately when Windows begins.

My problem now could be that after Windows begins, Tweak II begins fine and lots my customized main profile, but just my fan that is GPU is its custom fan bend, while my outside fan is stuck at 0% (although the customized fan speed curve continues to be set properly once I check). The best way I can “wake-up” the outside fan and obtain it to check out my customized fan rate bend is always to change the primary profile (as an example to Gaming Mode profile), then hit Apply, then set it up back once again to my customized profile then hit apply once more. This finally wakes up the exterior Fan and it also now runs in line with the customized fan speed bend that i’ve set for the reason that profile.

Any assistance will be welcome when it comes to why Tweak II is certainly not correctly controlling my outside Fan upon Windows start-up. Many Thanks

Additionally, may seem like other people are experiencing the actual same problem as me:

The conversation is fairly recently and are stating that this took place to them upon upgrading to your version that is latest of Tweak II. Other people having issues that are similar?

Exact same problem on strix 2080. The matter continues in most existed variations regarding the GPU tweak.

Just wished to include a few updates from what I noticed. Below may be the fan bend We have set for my outside Fan. Yet again, whenever Windows begins, the fan is operating at 0per cent.

We stressed my GPU to improve conditions and realized that after the GPU surely got to 58C, the exterior Fan finally beginning to spin plus it seemed to be following my custom fan curve at GPU temps above 58C. Then whenever I finished the strain test, the fans kept operating down seriously to 50%, as soon as the GPU temp reached 40C (and below) the exterior Fan sugardaddyforme Mitglied Login went back to 0%. additionally, if we set the External Fan to manual fan speed (maybe not user defined curve that is fan, the works fine, upon Windows start-up the fan is rotating constantly at that manual set speed.

Appears like there was some bug into the Tweak II pc software where a user defined fan bend for External Fan is certainly not precisely followed.

We additionally contacted Asus tech support team and I also got the message that is standard through the tech guy, asking to try and clear CMOS, take to the GPU in another PCI slot, try to GPU in another computer, etc.

Final modified by komosama; 01-30-2019 at 06:00 PM .

About the Author

Leave a Reply